VisionWeb is currently down
Incident Report for RevolutionEHR
Resolved
VisionWeb has reported that their site is now back up and functioning as expected.
Posted Jun 26, 2023 - 11:58 CDT
Identified
No new information is available at this time. VisionWeb has followed up that they are working to resolve this issue as quickly as they can.
Posted Jun 26, 2023 - 11:26 CDT
Investigating
We have received notice from VisionWeb that there site is currently down. This will cause an error in RevolutionEHR when trying to open, edit or create an optical order where VisionWeb is selected as the processor. Currently VisionWeb does not have an ETA on a resolution but we will post any additional information as we receive updates from VisionWeb
Posted Jun 26, 2023 - 08:13 CDT
This incident affected: Integrated Partners.