TAB Syncing Issue
Incident Report for RevolutionEHR
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 08:33 CDT
Monitoring
We are monitoring this at this time.
Posted Sep 14, 2023 - 16:37 CDT
Investigating
We have been receiving reports of issues with TAB syncing today. Anyone experiencing this issue should start all Encounters directly in RevolutionEHR. Until this issue has been resolved, it's recommended all Appointments, with the appropriate Subcategory, be scheduled directly in RevolutionEHR.

An update will be posted as more information becomes available.
Posted Sep 14, 2023 - 14:31 CDT
This incident affected: Integrated Partners.