Attention Luxottica practices: TAB also know as "The Appointment Book" is experiencingh syncing to systems like RevolutionEHR issues wit
Incident Report for RevolutionEHR
Resolved
This incident has been resolved.
Posted May 16, 2019 - 15:40 CDT
Identified
TAB is in the process of doing some updates which may impact their ability to sync with RevolutionEHR and other systems. If you are experiencing a problem syncing between TAB and RevolutionEHR please contact TAB customer support. We will post any updates from TAB here as they become available.
Posted May 06, 2019 - 12:14 CDT
This incident affected: Integrated Partners.