Error message appearing randomly in RevolutionEHR
Incident Report for RevolutionEHR
Resolved
An adjustment has been made by our engineers that should stop the error message and the issue with accessing Reports and Administration due to that error. Please log out/in to refresh. Thank you
Posted May 23, 2019 - 14:31 CDT
Investigating
We are aware that an error message is appearing in RevolutionEHR containing wording that references "Uncaught object". Our engineers are investigating and we will post additional information as soon as it becomes available
Posted May 23, 2019 - 14:27 CDT
This incident affected: RevolutionEHR United States.