Scanning integration update
Incident Report for RevolutionEHR
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 08:14 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2023 - 15:57 CST
Identified
The issue has been identified.
Posted Dec 18, 2023 - 13:06 CST
Investigating
We are receiving reports of a trial key error with the scanning integration update and we are currently investigating this error.
Posted Dec 18, 2023 - 08:40 CST
Monitoring
We will continue to monitor.
Posted Dec 15, 2023 - 13:31 CST
Update
Clearing cache appears to fix this issue but if you still experience the issue contact support. https://help.revehr.com/hc/en-us/articles/360035874154-Contact-Customer-Support

How to clear computer cache-https://help.revehr.com/hc/en-us/articles/360039706874-Clear-Computer-Cache
Posted Dec 15, 2023 - 12:51 CST
Investigating
We are aware that some customers are experiencing issues with the scanner update from last night and our engineers are investigating the issue and updates will be posted as they are available
Posted Dec 15, 2023 - 10:36 CST
This incident affected: RevolutionEHR United States.