RXNT is currently down

Incident Report for RevolutionEHR

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 15:34 CST

Identified

We’ve been notified by RXNT of a system-wide outage affecting RXNT logins. RXNT reports that users may be unable to sign in and access RXNT services. RXNT has classified this as a Priority 1 incident, and their engineering team is working around the clock to resolve it.
Posted Mar 04, 2026 - 14:34 CST
This incident affected: Integrated Partners.