Reports of poor performance and loss of connection
Incident Report for RevolutionEHR
Postmortem

Our data center identified a problem with a recent update to a load balancer. Unfortunately as they were working to resolve the problem it created a connectivity issue for RevolutionEHR customers. The data center has resolved the problem and will determine processes to prevent this type of disruption in the future.

Posted Oct 09, 2019 - 10:39 CDT

Resolved
This incident has been resolved. Further explanation will be posted soon.
Posted Oct 09, 2019 - 10:38 CDT
Identified
The engineers believe they have identified the cause and are working on a resolution.
Posted Oct 09, 2019 - 10:29 CDT
Investigating
We are receiving reports of connectivity issues related to RevolutionEHR. Our engineers are investigating the cause and an update will be posted here
Posted Oct 09, 2019 - 10:18 CDT
This incident affected: RevolutionEHR United States.