Service Interruption
Incident Report for RevolutionEHR
Postmortem

We have been notified by our data center that in preparation for an upcoming system update, the data center unintentionally made a configuration change that affected connectivity to RevolutionEHR.  We apologize for the interruption today, and are reviewing protocols with the data center engineers to ensure changes like this do not happen again.

Posted Nov 13, 2018 - 17:16 CST

Resolved
Our engineers have resolved the issue that was impacting access to RevolutionEHR. We are continuing to monitor the situation and will provide any further updates as needed.
Posted Nov 13, 2018 - 14:48 CST
Update
We are continuing to investigate this issue.
Posted Nov 13, 2018 - 14:25 CST
Investigating
Our engineers are aware of an issue impacting access to RevolutionEHR. We are investigating the issue and more information will be posted as it becomes available.
Posted Nov 13, 2018 - 14:24 CST
This incident affected: RevolutionEHR United States.