Device integration issues being reported
Incident Report for RevolutionEHR
Resolved
This issue has been resolved. If you are still experiencing problems logging in please confirm that you are using the most recent version of the software.

Marco Connect: https://revolutionehr.com/pms/resources/RevHelp/#t=DeviceInteg-Marco-Installation.htm

RevIntegrator: https://revolutionehr.com/pms/resources/RevHelp/#t=DeviceInteg-RevInteg-Installation.htm

RevIntegrator for Imaging: https://revolutionehr.com/pms/resources/RevHelp/#t=DeviceInteg-RevIntegImaging-Installation.htm

There have also been several instances where the computer time is not correct. If your computer time is off by even a minute or more, it will cause an issue with all device integration software. You can simply right click on the time in the bottom right corner of your computer to "Adjust Date and Time"
Posted Nov 02, 2018 - 09:27 CDT
Investigating
We have received feedback indicating that there is currently an issue with the device integration tools. Engineering is investigating and updates will be provided as soon as they are available
Posted Nov 02, 2018 - 08:05 CDT
This incident affected: Integrated Partners.