Frames Data Integration
Incident Report for RevolutionEHR
Resolved
This incident has been resolved.
Posted Oct 07, 2019 - 13:41 CDT
Identified
The issue with Frames Data import has been identified and a resolution will be implemented tonight. Functionality will be restored overnight.
Posted Oct 04, 2019 - 13:03 CDT
Investigating
We are currently looking into an error that is occurring when trying to import frames using the Frames Data integration. We will post further updates as we have them available.
Posted Oct 04, 2019 - 10:33 CDT
This incident affected: Integrated Partners.