ABB SmartFlow Ordering
Incident Report for RevolutionEHR
Resolved
The submission issues with ABB have been resolved. You can now submit orders to ABB through SmartFlow as normal.
Posted Oct 17, 2019 - 13:05 CDT
Investigating
ABB is currently experiencing submission issues through SmartFlow. We ask that you hold off on submitting ABB orders at this time. We will post updates as we have them available.
Posted Oct 17, 2019 - 10:22 CDT
This incident affected: Integrated Partners.