TAB or "The Appointment Book" is currently down
Incident Report for RevolutionEHR
Resolved
TAB has reported that all systems are back to normal
Posted May 23, 2019 - 15:30 CDT
Investigating
We have received a report from TAB that their system is down. If you use the TAB (The Appointment Book) integration with RevolutionEHR, currently no actions will sync between the two systems as TAB is unable to receive or transmit any data. We will post new information as soon as it is received.
Posted May 23, 2019 - 14:38 CDT
This incident affected: Integrated Partners.